Resolved
The service has been restored and the bank is available in the list of Institutions.
Investigating
We’d like to inform you that The Co-operative Bank have an unplanned downtime at the moment.
At this time the bank will be unavailable in the list of Institutions, meaning Instant Bank Payments related to this bank will be unavailable.
We are currently monitoring the status and will provide further updates soon.