We have continued to monitor the situation closely and can now confirm that the implemented workaround has successfully resolved the VRP payment failures. All new VRP payments are now processing successfully.
For mandates that were previously impacted, Lloyds Bank is implementing a permanent fix, which is scheduled to go live on 3 March.
We apologise for the inconvenience this issue has caused and appreciate your patience while we worked through the resolution with the bank.
Resolved
We have continued to monitor the situation closely and can now confirm that the implemented workaround has successfully resolved the VRP payment failures. All new VRP payments are now processing successfully.
For mandates that were previously impacted, Lloyds Bank is implementing a permanent fix, which is scheduled to go live on 3 March.
We apologise for the inconvenience this issue has caused and appreciate your patience while we worked through the resolution with the bank.
Monitoring
We are continuing to work closely with Lloyds Bank to address the ongoing VRP payment failures. Based on their latest guidance, we have implemented technical workarounds intended to improve success rates.
We expect to assess the impact of these changes following the next submission round at 13:00 UTC today. While early indications are encouraging, we will be monitoring results closely to confirm whether the workaround has fully resolved the issue.
We will provide a further update once we have validated the outcome. GoCardless remains committed to minimising disruption and will continue to act on the bank’s recommendations to reduce the impact on affected merchants.
Monitoring
We are actively engaging with Lloyds to resolve this issue and have received confirmation that a fix was deployed on 11 February, which has significantly reduced the number of VRP payment failures over the past 48 hours.
However, intermittent failures persist. Lloyds is aware and is developing a further fix, currently scheduled for release on 2 March.
GoCardless has strongly requested an expedited resolution to minimise the ongoing impact on merchants. We have also requested urgent clarification on which VRP consents may continue to be affected, so that we can support merchants in identifying and segregating impacted customers.
Monitoring
Lloyds Banking Group has advised that a fix has been applied. During ongoing monitoring, we are still observing some errors. The issue is mostly affecting Lloyds Business accounts, while other Lloyds Banking Group integrations appear to be less affected.
We continue to work closely with the bank to fully resolve the issue.
Monitoring
We are closely monitoring the situation and are awaiting further updates from Lloyds Banking Group. We will reach out as soon as we have more information.
Monitoring
Lloyds Banking Group has confirmed they are working on a resolution. We expect an update between 9–12 February and will provide further updates as soon as they are available.
Investigating
We’re aware of an issue impacting Variable Recurring Payments (VRPs) for Lloyds Bank and Bank of Scotland. The issue has been raised with the banks, and we’re currently awaiting their response.
We’ll share an update as soon as more information becomes available.