Resolved
We have confirmed that Variable Recurring Payments from Barclays Bank are working as expected again.
Monitoring
Barclays Bank has successfully resolved its downtime issues and is now available again in the list of institutions for Variable Recurring Payments.
We will continue to monitor the situation to ensure there are no further issues.
Investigating
Barclays Bank is still investigating the issue affecting Variable Recurring Payments (VRPs). We continue to work closely with the bank to resolve the issue.
VRPs remain temporarily disabled for this institution, and we will share further updates as soon as they become available.
Investigating
We have identified an issue affecting Variable Recurring Payments (VRPs) with Barclays Bank. We are working with the bank to resolve the issue and have temporarily disabled VRPs for this institution.