No components marked as affected
Resolved
We can now confirm that Instant Bank Payments for Sparkassen Institutions are working as expected. Apologies for any inconvenience caused.
Identified
Sparkassen Institutions are experiencing an unplanned downtime. As a result, they will not appear on the list of institutions for Instant Bank Payments (on the payer’s side). We are monitoring the situation and will update you as soon as possible.