GoCardless IBP UK / Nationwide is unavailable for instant payments
Resolved·Degraded performance
Wed, Aug 13, 2025, 01:26 PM
(6 days ago)
·
Affected components
Nationwide
Updates

Resolved

The issue with GoCardless IBP UK / Nationwide has been resolved and they have been re-added to the institution list.

Wed, Aug 13, 2025, 01:26 PM

Monitoring

We are currently experiencing system reliability issues with Nationwide in the production environment, which may result in some requests failing. Institutions are still available. There is no planned downtime at this time. We are actively investigating and will provide updates as soon as possible. We apologize for any inconvenience caused.

Wed, Aug 13, 2025, 01:02 PM(23 minutes earlier)

Identified

We have identified an issue with GoCardless IBP UK / Nationwide and have removed them from the institution list.

Wed, Aug 13, 2025, 12:59 PM