GoCardless IBP UK / Santander is unavailable for instant payments
Resolved·Degraded performance

Santander experienced an unplanned outage in their services from 13:50 to 16:00 BST. The issue has now been resolved, and both AIS and PIS services are functioning as expected. We apologize for any inconvenience caused and appreciate your patience.

Mon, Aug 11, 2025, 03:49 PM
(1 week ago)
·
Affected components
Santander
Updates

Resolved

Santander experienced an unplanned outage in their services from 13:50 to 16:00 BST. The issue has now been resolved, and both AIS and PIS services are functioning as expected. We apologize for any inconvenience caused and appreciate your patience.

Mon, Aug 11, 2025, 03:49 PM

Identified

We have identified an issue with GoCardless IBP UK / Santander and have removed them from the institution list.

Mon, Aug 11, 2025, 01:02 PM(2 hours earlier)