GoCardless IBP UK / Santander is unavailable for instant payments
Resolved·Degraded performance

The problem was caused by an unplanned outage on the bank's side. The issue has been resolved and we have re-enabled the institution.

Mon, Jul 28, 2025, 06:38 PM
(3 weeks ago)
·
Affected components
Santander
Updates

Resolved

The problem was caused by an unplanned outage on the bank's side. The issue has been resolved and we have re-enabled the institution.

Mon, Jul 28, 2025, 06:38 PM

Identified

We have identified an issue with GoCardless IBP UK / Santander and have removed them from the institution list.

Mon, Jul 28, 2025, 05:39 PM(59 minutes earlier)