Resolved
We have confirmed that Instant Bank Payments from Virgin Money are working as expected again. Apologies for any inconvenience caused.
Identified
We have identified an issue with GoCardless IBP UK / Virgin Money and have removed them from the institution list.
This issue seems to affect Virgin Money payers whose Sort Code starts with 08.